<!doctype html> <!--[if lt IE 7 ]><html lang="en-GB" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if IE 7 ]><html lang="en-GB" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]--> <!--[if IE 8 ]><html lang="en-GB" class="no-js ie8 lt-ie9"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" class="no-js"> <!--<![endif]--><head> <script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta charset="UTF-8" /><title>Thank you!</title><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="description" content="I am delighted to have been re-elected as Federal Party President of the Liberal Democrats, winning on the first round." /><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz%3Aregular&amp;display=swap" /><link rel="canonical" href="https://www.markpack.org.uk/170149/thank-you-2/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Thank you!" /><meta property="og:description" content="I am delighted to have been re-elected as Federal Party President of the Liberal Democrats, winning on the first round." /><meta property="og:url" content="https://www.markpack.org.uk/170149/thank-you-2/" /><meta property="og:site_name" content="Mark Pack" /><meta property="article:publisher" content="https://www.facebook.com/mark.pack" /><meta property="article:author" content="https://www.facebook.com/mark.pack" /><meta property="article:published_time" content="2022-11-16T12:22:46+00:00" /><meta property="article:modified_time" content="2022-11-16T12:28:30+00:00" /><meta property="og:image" content="https://www.markpack.org.uk/files/2019/05/From-Dr-Mark-Pack-website-graphic-smaller-size.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta property="og:image:type" content="image/png" /><meta name="author" content="Mark Pack" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@markpack" /><meta name="twitter:site" content="@markpack" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Mark Pack" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.markpack.org.uk/170149/thank-you-2/#article","isPartOf":{"@id":"https://www.markpack.org.uk/170149/thank-you-2/"},"author":{"name":"Mark Pack","@id":"https://www.markpack.org.uk/#/schema/person/8a05e3ffafde189a9cc0e6a88cfdaf5e"},"headline":"Thank you!","datePublished":"2022-11-16T12:22:46+00:00","dateModified":"2022-11-16T12:28:30+00:00","mainEntityOfPage":{"@id":"https://www.markpack.org.uk/170149/thank-you-2/"},"wordCount":274,"commentCount":0,"publisher":{"@id":"https://www.markpack.org.uk/#/schema/person/8a05e3ffafde189a9cc0e6a88cfdaf5e"},"keywords":["2022 Liberal Democrat Party President election","Lib Dem policy and internal matters"],"articleSection":["Political"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.markpack.org.uk/170149/thank-you-2/#respond"]}]},{"@type":"WebPage","@id":"https://www.markpack.org.uk/170149/thank-you-2/","url":"https://www.markpack.org.uk/170149/thank-you-2/","name":"Thank you!","isPartOf":{"@id":"https://www.markpack.org.uk/#website"},"datePublished":"2022-11-16T12:22:46+00:00","dateModified":"2022-11-16T12:28:30+00:00","description":"I am delighted to have been re-elected as Federal Party President of the Liberal Democrats, winning on the first round.","breadcrumb":{"@id":"https://www.markpack.org.uk/170149/thank-you-2/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.markpack.org.uk/170149/thank-you-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.markpack.org.uk/170149/thank-you-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.markpack.org.uk/"},{"@type":"ListItem","position":2,"name":"Thank you!"}]},{"@type":"WebSite","@id":"https://www.markpack.org.uk/#website","url":"https://www.markpack.org.uk/","name":"Mark Pack","description":"Author, 101 Ways To Win An Election, Polling UnPacked and Bad News","publisher":{"@id":"https://www.markpack.org.uk/#/schema/person/8a05e3ffafde189a9cc0e6a88cfdaf5e"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.markpack.org.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":["Person","Organization"],"@id":"https://www.markpack.org.uk/#/schema/person/8a05e3ffafde189a9cc0e6a88cfdaf5e","name":"Mark Pack","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.markpack.org.uk/#/schema/person/image/","url":"https://www.markpack.org.uk/files/2019/03/Mark-Pack-on-march-against-Brexit-790x593.jpeg","contentUrl":"https://www.markpack.org.uk/files/2019/03/Mark-Pack-on-march-against-Brexit-790x593.jpeg","width":790,"height":593,"caption":"Mark Pack"},"logo":{"@id":"https://www.markpack.org.uk/#/schema/person/image/"},"description":"Edit Liberal Democrat Newswire. Co-author, 101 Ways To Win An Election. Author, Polling UnPacked. Present Never Mind The Bar Charts podcast. Eat chocolate. 1 year older than email.","sameAs":["https://www.markpack.org.uk/","https://www.facebook.com/mark.pack","https://www.instagram.com/markpackuk/","https://www.linkedin.com/in/markpackuk","https://twitter.com/markpack","https://www.youtube.com/channel/UCslXH40k7cRLN-RDTt5_Ecg"],"honorificPrefix":"Dr","url":"https://www.markpack.org.uk/author/markpack/"}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Mark Pack &raquo; Feed" href="https://www.markpack.org.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Mark Pack &raquo; Comments Feed" href="https://www.markpack.org.uk/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.markpack.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.markpack.org.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css' href='https://www.markpack.org.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://www.markpack.org.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://www.markpack.org.uk/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='cookie-consent-style-css' href='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/css/autoptimize_single_014cdf1567bab75384fd410df6b91525.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/css/autoptimize_single_6d7eb7baaa2b2aa4f55470fbae16b2d9.css?ver=6.1' type='text/css' media='all' /><link rel='stylesheet' id='gform_basic-css' href='https://www.markpack.org.uk/wp-content/plugins/gravityforms/assets/css/dist/basic.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='gform_theme_components-css' href='https://www.markpack.org.uk/wp-content/plugins/gravityforms/assets/css/dist/theme-components.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='gform_theme_ie11-css' href='https://www.markpack.org.uk/wp-content/plugins/gravityforms/assets/css/dist/theme-ie11.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='gform_theme-css' href='https://www.markpack.org.uk/wp-content/plugins/gravityforms/assets/css/dist/theme.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='markpack-flaticon-css' href='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/css/autoptimize_single_bdbce3e37360bab8dd18231a6a9cc705.css?ver=1633875498' type='text/css' media='all' /><link rel='stylesheet' id='cftp-theme-css' href='https://www.markpack.org.uk/files/wp-less-cache/cftp-theme.css?ver=1668601839' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='cftp-ie-css' href='https://www.markpack.org.uk/files/wp-less-cache/cftp-ie.css?ver=1668601839' type='text/css' media='screen' /> <![endif]--><link rel='stylesheet' id='social-logos-css' href='https://www.markpack.org.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/css/autoptimize_single_6f4926553f60aada8089e855d5ef60fb.css?ver=11.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/js/autoptimize_single_efea77505a4fe877613bb44fadd80660.js?ver=1' id='paratweet-js-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/js/autoptimize_single_efea90555aa024c8e22ed5098b7034bb.js?ver=1633875498' id='modernizr-js'></script> <script type='text/javascript' defer='defer' src='https://www.markpack.org.uk/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.8' id='gform_json-js'></script> <script type='text/javascript' id='gform_gravityforms-js-extra'>var gf_global = {"gf_currency_config":{"name":"Pound Sterling","symbol_left":"&#163;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2,"code":"GBP"},"base_url":"https:\/\/www.markpack.org.uk\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.markpack.org.uk\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = {"22":""};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.markpack.org.uk\/wp-content\/plugins\/gravityforms\/images"}};</script> <script type='text/javascript' id='gform_gravityforms-js-before'>var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});</script> <script type='text/javascript' defer='defer' src='https://www.markpack.org.uk/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.8' id='gform_gravityforms-js'></script> <link rel="https://api.w.org/" href="https://www.markpack.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.markpack.org.uk/wp-json/wp/v2/posts/170149" /><link rel="alternate" type="application/json+oembed" href="https://www.markpack.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.markpack.org.uk%2F170149%2Fthank-you-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.markpack.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.markpack.org.uk%2F170149%2Fthank-you-2%2F&#038;format=xml" /><style>.getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }</style> <script async src="https://www.googletagmanager.com/gtag/js?id=G-YCKWF1EHJN"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-YCKWF1EHJN');</script> <style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: ;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #f1f1f1;
				}
				#catapult-cookie-bar a {
					color: ;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: ;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style>img#wpstats{display:none}</style> <script>document.addEventListener( "DOMContentLoaded", function() {
				var div, i,
					youtubePlayers = document.getElementsByClassName( "video-seo-youtube-player" );
				for ( i = 0; i < youtubePlayers.length; i++ ) {
					div = document.createElement( "div" );
					div.className = "video-seo-youtube-embed-loader";
					div.setAttribute( "data-id", youtubePlayers[ i ].dataset.id );
					div.setAttribute( "tabindex", "0" );
					div.setAttribute( "role", "button" );
					div.setAttribute( "aria-label", "Load YouTube video" );
					div.innerHTML = videoSEOGenerateYouTubeThumbnail( youtubePlayers[ i ].dataset.id );
					div.addEventListener( "click", videoSEOGenerateYouTubeIframe );
					div.addEventListener( "keydown", videoSEOYouTubeThumbnailHandleKeydown );
					div.addEventListener( "keyup", videoSEOYouTubeThumbnailHandleKeyup );
					youtubePlayers[ i ].appendChild( div );
				}
			} );

			function videoSEOGenerateYouTubeThumbnail( id ) {
				var thumbnail = '<picture class="video-seo-youtube-picture">\n' +
					'<source class="video-seo-source-to-maybe-replace" media="(min-width: 801px)" srcset="https://i.ytimg.com/vi/' + id + '/maxresdefault.jpg" >\n' +
					'<source class="video-seo-source-hq" media="(max-width: 800px)" srcset="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg">\n' +
					'<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg" width="480" height="360" loading="eager" alt="">\n' +
					'</picture>\n',
					play = '<div class="video-seo-youtube-player-play"></div>';
				return thumbnail.replace( "ID", id ) + play;
			}

			function videoSEOMaybeReplaceMaxResSourceWithHqSource( event ) {
				var sourceMaxRes,
					sourceHighQuality,
					loadedThumbnail = event.target,
					parent = loadedThumbnail.parentNode;

				if ( loadedThumbnail.naturalWidth < 150 ) {
					sourceMaxRes = parent.querySelector(".video-seo-source-to-maybe-replace");
					sourceHighQuality = parent.querySelector(".video-seo-source-hq");
					sourceMaxRes.srcset = sourceHighQuality.srcset;
					parent.className = "video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset";
				}
			}

			function videoSEOYouTubeThumbnailHandleKeydown( event ) {
				if ( event.keyCode !== 13 && event.keyCode !== 32 ) {
					return;
				}

				if ( event.keyCode === 13 ) {
					videoSEOGenerateYouTubeIframe( event );
				}

				if ( event.keyCode === 32 ) {
					event.preventDefault();
				}
			}

			function videoSEOYouTubeThumbnailHandleKeyup( event ) {
				if ( event.keyCode !== 32 ) {
					return;
				}

				videoSEOGenerateYouTubeIframe( event );
			}

			function videoSEOGenerateYouTubeIframe( event ) {
				var el = ( event.type === "click" ) ? this : event.target,
					iframe = document.createElement( "iframe" );

				iframe.setAttribute( "src", "https://www.youtube.com/embed/" + el.dataset.id + "?autoplay=1&enablejsapi=1&origin=https%3A%2F%2Fwww.markpack.org.uk" );
				iframe.setAttribute( "frameborder", "0" );
				iframe.setAttribute( "allowfullscreen", "1" );
				iframe.setAttribute( "allow", "accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" );
				el.parentNode.replaceChild( iframe, el );
			}</script> <link rel="shortcut icon" type="image/x-icon" href="https://www.markpack.org.uk/files/2014/10/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="https://www.markpack.org.uk/files/2014/10/touch-icon.png" /><meta name="application-name" content="Mark Pack" /><meta name="msapplication-tooltip" content="Author, 101 Ways To Win An Election, Polling UnPacked and Bad News"/><meta name="msapplication-starturl" content="https://www.markpack.org.uk"/><meta name="msapplication-TileImage" content="https://www.markpack.org.uk/files/2014/10/touch-icon.png"><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.markpack.org.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5423fc14-7a2d-4d7d-88ca-05ddfc122f61';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Mark Pack\&#039;s website";
oneSignal_options['welcomeNotification']['message'] = "Thanks for turning on web notifications!";
oneSignal_options['path'] = "https://www.markpack.org.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f0d689b-f65a-4365-8770-a9853d53b981";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Would you like to receive notifications when new stories appear on this site?";
oneSignal_options['promptOptions']['acceptButtonText'] = "Yes please";
oneSignal_options['promptOptions']['cancelButtonText'] = "No thanks";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Yes";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to receive web notifications when new stories appear on this site';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You\&#039;re subscribed to web notifications for new stories on this site';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You\&#039;ve blocked web notifications from this site';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for signing up for web notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You\&#039;re subscribed to web notifications for new stories on this site';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won\&#039;t receive web notifications again';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.markpack.org.uk/files/2016/03/cropped-Mark-Pack-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.markpack.org.uk/files/2016/03/cropped-Mark-Pack-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.markpack.org.uk/files/2016/03/cropped-Mark-Pack-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.markpack.org.uk/files/2016/03/cropped-Mark-Pack-icon-270x270.png" />  <script type="text/javascript">sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
	if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
	document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}</script> </head><body class="post-template-default single single-post postid-170149 single-format-standard site-2 child-site y2022 m11 d16 h12 thank-you-2" data-popup="9"><div id="accessibility" class="sr-only"> <a href="#content" class="skip-link" title="Skip to content &raquo;">Skip to content &raquo;</a></div><div id="wrapper" class="hfeed"><div id="header-wrapper"><header id="header" role="banner"> <a id="site-logo-wrapper" href="https://www.markpack.org.uk"><div id="site-logo"><div class="front-back-wrap"><div class="front"></div><div class="back"></div></div></div> </a><div id="site-info"><p class="site-title" id="site-title"><a href="https://www.markpack.org.uk">Mark Pack</a></p> <span id="site-description">Author, 101 Ways To Win An Election, Polling UnPacked and Bad News</span></div></header></div><div id="content-wrapper"><div id="content" role="main"><div id="content-container"><article id="post-170149" class="post-170149 post type-post status-publish format-standard hentry category-political tag-2022-liberal-democrat-party-president-election tag-party-policy-and-internal-matters" role="article" data-permalink="https://www.markpack.org.uk/170149/thank-you-2/" data-comment-status="open" data-postid="170149" data-next="https://www.markpack.org.uk/170148/tariq-mahmood-selected-for-ealing-southall/"><div class="article-body"><header class="entry-header"> <a href="https://www.markpack.org.uk/browse/political/"
 class="header-category">Political</a><h1 class="entry-title media-heading"> <a href="https://www.markpack.org.uk/170149/thank-you-2/" rel="bookmark">Thank you!</a></h1><div class="entry-date"> <time class="published updated" datetime="2022-11-16T12:22:46">November 16, 2022 - 12:22 pm</time></div></header><div class="entry-content"><p>I am delighted to have been <a href="https://www.markpack.org.uk/160652/lib-dem-party-president-result-2019/">re-elected</a> as Federal Party President of the Liberal Democrats, <a href="https://beta.libdems.org.uk/internal-elections/election-results/president-2022?fbclid=IwAR0By6sm5ukWVkxN0Nd2wZvon5Fl7UQGYNNYLyOW_qi4cKM8pl4XdPLOwQA">winning on the first round</a>.</p><p>I would like to start by thanking all those who took part in this election, whether or not they supported me. We should be really proud of our democracy as the only major party which truly offers one member one vote, so we can be confident that those that win our elections really are their party’s choice. In return, I look forward to representing every one of our <a></a>members.</p><p>During <a href="https://www.markpack.org.uk/170107/my-priorities-for-the-next-three-years/">the campaign</a> many of those members told me what they thought needed to be done to improve the party. I heard many great ideas and will do my very best to act on them. I am committed to continuing to listen and learn from our wider membership.</p><p>My priority now &#8211; working with the Leader, the CEO and the new Board and committees &#8211; is to get back to strengthening the party, as a campaigning organisation and as a champion of those ignored (and worse) by this terrible government.</p><p>I’m looking ahead to supporting all our candidates running for election in May 2023, and our parliamentary candidates preparing for a General Election whenever it happens.</p><p>My</p><p><strong>congratulations</strong> to all those who will be elected today. I look forward to working with you.</p><p>Finally, I would like to offer my thanks to the Returning Officer, and all his team for their hard work, to the Chairs of the State Parties for organising hustings, and all those who helped to make this election happen.</p><h3 id="h-sign-up-to-get-the-latest-news-and-analysis">Sign up to get the latest news and analysis</h3><div class='gf_browser_unknown gform_wrapper gravity-theme' id='gform_wrapper_22' ><div class='gform_heading'><p class='gform_required_legend'>&quot;<span class="gfield_required gfield_required_asterisk">*</span>&quot; indicates required fields</p></div><form method='post' enctype='multipart/form-data'  id='gform_22'  action='/170149/thank-you-2/' novalidate><div class='gform_body gform-body'><div id='gform_fields_22' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_22_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_22_1"><legend class='gfield_label gfield_label_before_complex'  >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_complex ginput_container ginput_container_email' id='input_22_1_container'> <span id='input_22_1_1_container' class='ginput_left'> <input class='' type='email' name='input_1' id='input_22_1' value=''    aria-required="true" aria-invalid="false"  /> <label for='input_22_1' >Enter Email</label> </span> <span id='input_22_1_2_container' class='ginput_right'> <input class='' type='email' name='input_1_2' id='input_22_1_2' value=''    aria-required="true" aria-invalid="false"  /> <label for='input_22_1_2' >Confirm Email</label> </span><div class='gf_clear gf_clear_complex'></div></div></fieldset><fieldset id="field_22_2"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_22_2"><legend class='gfield_label gfield_label_before_complex'  >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_22_2'> <span id='input_22_2_3_container' class='name_first' > <input type='text' name='input_2.3' id='input_22_2_3' value=''   aria-required='true'     /> <label for='input_22_2_3' >First</label> </span> <span id='input_22_2_6_container' class='name_last' > <input type='text' name='input_2.6' id='input_22_2_6' value=''   aria-required='true'     /> <label for='input_22_2_6' >Last</label> </span></div></fieldset><fieldset id="field_22_3"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_22_3"><legend class='gfield_label gfield_label_before_complex'  >What would you like to receive?<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_container ginput_container_checkbox'><div class='gfield_checkbox' id='input_22_3'><div class='gchoice gchoice_22_3_1'> <input class='gfield-choice-input' name='input_3.1' type='checkbox'  value='ldn' checked='checked' id='choice_22_3_1'   aria-describedby="gfield_description_22_3"/> <label for='choice_22_3_1' id='label_22_3_1'>Liberal Democrat Newswire: monthly newsletter</label></div><div class='gchoice gchoice_22_3_2'> <input class='gfield-choice-input' name='input_3.2' type='checkbox'  value='twip'  id='choice_22_3_2'   /> <label for='choice_22_3_2' id='label_22_3_2'>The Week in Polls (once a week political polling round-up)</label></div><div class='gchoice gchoice_22_3_3'> <input class='gfield-choice-input' name='input_3.3' type='checkbox'  value='pup'  id='choice_22_3_3'   /> <label for='choice_22_3_3' id='label_22_3_3'>Polling UnPacked (daily political polling news)</label></div><div class='gchoice gchoice_22_3_4'> <input class='gfield-choice-input' name='input_3.4' type='checkbox'  value='mpblog'  id='choice_22_3_4'   /> <label for='choice_22_3_4' id='label_22_3_4'>Mark Pack blog posts and council by-election results: max 1 email per day</label></div><div class='gchoice gchoice_22_3_5'> <input class='gfield-choice-input' name='input_3.5' type='checkbox'  value='ldnews'  id='choice_22_3_5'   /> <label for='choice_22_3_5' id='label_22_3_5'>Lib Dem news from www.LibDems.org.uk and the media: max 1 email per day</label></div><div class='gchoice gchoice_22_3_6'> <input class='gfield-choice-input' name='input_3.6' type='checkbox'  value='scot'  id='choice_22_3_6'   /> <label for='choice_22_3_6' id='label_22_3_6'>Official Lib Dem news from Scotland: max 1 email per day</label></div><div class='gchoice gchoice_22_3_7'> <input class='gfield-choice-input' name='input_3.7' type='checkbox'  value='wales'  id='choice_22_3_7'   /> <label for='choice_22_3_7' id='label_22_3_7'>Official Lib Dem news from Wales: max 1 email per day</label></div><div class='gchoice gchoice_22_3_8'> <input class='gfield-choice-input' name='input_3.8' type='checkbox'  value='london'  id='choice_22_3_8'   /> <label for='choice_22_3_8' id='label_22_3_8'>Official Lib Dem news from London: max 1 email per day</label></div><div class='gchoice gchoice_22_3_9'> <input class='gfield-choice-input' name='input_3.9' type='checkbox'  value='nmtbc'  id='choice_22_3_9'   /> <label for='choice_22_3_9' id='label_22_3_9'>Notification of new episodes of Never Mind The Bar Charts podcast</label></div></div></div><div class='gfield_description' id='gfield_description_22_3'>If you submit this form, your data will be used in line with <a href="http://www.markpack.org.uk/legal-privacy/">the privacy policy here</a> to update you on the topic(s) selected. This may including using this data to contact you via a variety of digital channels.</div></fieldset><div id="field_22_4"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_22_4"><label class='gfield_label' for='input_22_4' >Email</label><div class='ginput_container'><input name='input_4' id='input_22_4' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_22_4'>This field is for validation purposes and should be left unchanged.</div></div></div></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_22' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_22"]){return false;}  if( !jQuery("#gform_22")[0].checkValidity || jQuery("#gform_22")[0].checkValidity()){window["gf_submitting_22"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_22"]){return false;} if( !jQuery("#gform_22")[0].checkValidity || jQuery("#gform_22")[0].checkValidity()){window["gf_submitting_22"]=true;}  jQuery("#gform_22").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_22' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='22' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_22' value='WyJbXSIsIjQ2N2YxMTVhZjAxMDRjYmI0NDM4NjIwM2IxMWU1ODAzIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_22' id='gform_target_page_number_22' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_22' id='gform_source_page_number_22' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="217"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div><footer><div class="keep-reading">Keep scrolling to read the next post: <a href="https://www.markpack.org.uk/170148/tariq-mahmood-selected-for-ealing-southall/">Tariq Mahmood selected for Ealing Southall</a>...</div><div class="entry-tags"><span class="icon-tag"></span><a href="https://www.markpack.org.uk/tag/2022-liberal-democrat-party-president-election/" rel="tag">2022 Liberal Democrat Party President election</a>, <a href="https://www.markpack.org.uk/tag/party-policy-and-internal-matters/" rel="tag">Lib Dem policy and internal matters</a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Let others know about this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-170149" class="share-facebook sd-button no-icon" href="https://www.markpack.org.uk/170149/thank-you-2/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-170149" class="share-twitter sd-button no-icon" href="https://www.markpack.org.uk/170149/thank-you-2/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://www.markpack.org.uk/170149/thank-you-2/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://www.markpack.org.uk/170149/thank-you-2/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="mailto:?subject=%5BShared%20Post%5D%20Thank%20you%21&body=https%3A%2F%2Fwww.markpack.org.uk%2F170149%2Fthank-you-2%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="f3a81709c1" data-email-share-track-url="https://www.markpack.org.uk/170149/thank-you-2/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></footer></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/170149/thank-you-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.markpack.org.uk/wp-comments-post.php?wpe-comment-post=markpack" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><div class="form-group comment-form-comment"> <label for="comment">Comment</label><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" required aria-required="true" /></div><div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" required aria-required="true" /></div><div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" /></div><p class="tgm-mc-subscribe" style="clear: both;"><input type="checkbox" name="tgm_mc_get_subscribed" id="tgm-mc-get-subscribed" value="subscribe" style="width: auto;"  /><label for="tgm-mc-get-subscribed"> Sign up to get Lib Dem Newswire (privacy policy link below)</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='170149' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2421e6982" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="48"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p class="comment-moderation-policy"><a href="https://www.markpack.org.uk/legal-privacy/">All comments and data you submit with them will be handled in line with the privacy and moderation policies.</a></p></article><nav class="nav-pagination" role="navigation"><ul class="pager"><li class="nav-previous"><a href="https://www.markpack.org.uk/170148/tariq-mahmood-selected-for-ealing-southall/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Tariq Mahmood selected for Ealing Southall</a></li></ul></nav></div><aside id="sidebar" class="sidebar" role="complementary"> <a href="#" id="sidebar-toggle" class="icon-menu"><span class="">Menu</span></a><div class="sidebar-scroll-wrapper"><div class="sidebar-scroll"><section id="wpasw-widget-2" class="widget wpasw-widget"><h4 class="widgettitle">Search</h4><form role="search" method="get" class="search-form form-inline" action="https://www.markpack.org.uk/"><div class="input-group"> <input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Mark Pack"> <label class="sr-only">Search for:</label> <span class="input-group-btn"> <button type="submit" class="search-submit btn btn-primary btn-sm">Search</button> </span></div></form><div class="wpasw-results"></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Menu</h4><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-24565" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-24565"><a href="https://www.markpack.org.uk/about/">About Mark</a></li><li id="menu-item-169919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169919"><a href="https://president2022.markpack.org.uk/">Lib Dem President election</a></li><li id="menu-item-136076" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-136076"><a href="https://www.libdemnewswire.com/">Sign up for emails</a></li><li id="menu-item-161707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161707"><a href="https://www.markpack.org.uk/155623/voting-intention-opinion-poll-scorecard/">Latest voting intentions</a></li><li id="menu-item-161706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161706"><a href="https://www.nevermindthebarcharts.com/">Never Mind The Bar Charts</a></li><li id="menu-item-153194" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153194"><a href="https://www.markpack.org.uk/tag/council-by-election-results/">Council by-election results</a></li><li id="menu-item-28437" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-28437"><a href="https://www.markpack.org.uk/opinion-polls/">PollBase: polls since 1943</a></li><li id="menu-item-153798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153798"><a href="https://www.markpack.org.uk/mark-pack-archives/">Archives</a></li><li id="menu-item-24564" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-24564"><a href="https://www.markpack.org.uk/contact/">Contact</a></li><li id="menu-item-31712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy no-icon menu-item-31712"><a href="https://www.markpack.org.uk/legal-privacy/">Legal &#038; Privacy</a></li><li id="menu-item-161201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161201"><a href="https://www.markpack.org.uk/unsubscribing/">Unsubscribe</a></li></ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Publications</h4><div class="menu-key-publications-container"><ul id="menu-key-publications" class="menu"><li id="menu-item-155060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155060"><a href="https://www.markpack.org.uk/101-ways-to-win-an-election/">101 Ways To Win An Election</a></li><li id="menu-item-168236" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-168236"><a href="https://www.markpack.org.uk/168231/polling-unpacked-the-history-uses-and-abuses-of-political-opinion-polls/">Polling UnPacked: The History, Uses and Abuses of Political Opinion Polls</a></li><li id="menu-item-155064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155064"><a href="https://www.markpack.org.uk/building-a-core-vote-for-the-liberal-democrats-the-20-strategy/">The Lib Dem core vote strategy</a></li><li id="menu-item-160686" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160686"><a href="https://www.markpack.org.uk/160672/bad-news-what-the-headlines-dont-tell-us/">Bad News : What the Headlines Don&#8217;t Tell Us</a></li></ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Resources</h4><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-155846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155846"><a href="https://www.markpack.org.uk/liberal-democrats/">Introduction to the Lib Dems</a></li><li id="menu-item-169917" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-169917"><a href="https://www.markpack.org.uk/167842/liberal-democrat-prospective-parliamentary-candidates/">Lib Dem Prospective Parliamentary Candidates</a></li><li id="menu-item-153358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153358"><a href="https://www.markpack.org.uk/136608/lib-dem-leader-vince-cable/">Who is Lib Dem leader?</a></li><li id="menu-item-153361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153361"><a href="https://www.markpack.org.uk/149393/how-many-liberal-democrat-mps-are-there/">How many Lib Dem MPs are there?</a></li><li id="menu-item-153350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153350"><a href="https://www.markpack.org.uk/libdem-beliefs/">What do Lib Dems believe?</a></li><li id="menu-item-153885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153885"><a href="https://markpack.us2.list-manage.com/subscribe?u=4761a1f83089fd89eba4fef19&#038;id=8f37f53c20">What Lib Dems believe: 14 week email course</a></li><li id="menu-item-153357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153357"><a href="https://www.libdemnewswire.com/liberal-democrat-general-election-manifestos/">Lib Dem manifestos</a></li><li id="menu-item-153356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153356"><a href="https://www.libdemspointing.co.uk/">Lib Dems Pointing</a></li></ul></div></section><section id="horizontal_nav_menu-2" class="widget widget_horizontal_nav_menu"><h4 class="widgettitle">Follow me online</h4><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-73309" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-icon-facebook menu-item-73309"><a href="https://www.facebook.com/mark.pack"><span class="icon-facebook"></span><span class="sr-only">Facebook</span></a></li><li id="menu-item-73310" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-icon-twitter menu-item-73310"><a href="https://twitter.com/markpack"><span class="icon-twitter"></span><span class="sr-only">Twitter</span></a></li><li id="menu-item-73312" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-icon-linkedin menu-item-73312"><a href="http://uk.linkedin.com/in/markpackuk"><span class="icon-linkedin"></span><span class="sr-only">LinkedIn</span></a></li><li id="menu-item-73313" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-icon-rss menu-item-73313"><a href="/feed/"><span class="icon-rss"></span><span class="sr-only">RSS</span></a></li><li id="menu-item-73314" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-icon-mail menu-item-73314"><a href="https://www.libdemnewswire.com/"><span class="icon-mail"></span><span class="sr-only">Email Newsletter</span></a></li></ul></div></section></div></div></aside></div></div><div id="footer-wrapper"><footer id="footer" role="contentinfo"></footer></div></div><div id="wp-footer"><div class="newsletter-popup"> <a href="#" class="newsletter-modal-close" onclick="jQuery.fn.custombox('close'); return false;"><span class="icon-cross"></span></a><div class='gf_browser_unknown gform_wrapper gravity-theme' id='gform_wrapper_9' ><div id='gf_9' class='gform_anchor' tabindex='-1'></div><div class='gform_heading'><h2 class="gform_title">Exclusive monthly newsletter about the Liberal Democrats</h2> <span class='gform_description'>Lib Dem Newswire is a "must read" (Daily Telegraph).</span><p class='gform_required_legend'>&quot;<span class="gfield_required gfield_required_asterisk">*</span>&quot; indicates required fields</p></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_9' id='gform_9'  action='/170149/thank-you-2/#gf_9' novalidate><div class='gform_body gform-body'><div id='gform_fields_9' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_9_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_9_1"><legend class='gfield_label gfield_label_before_complex'  >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_9_1'> <span id='input_9_1_3_container' class='name_first' > <input type='text' name='input_1.3' id='input_9_1_3' value=''   aria-required='true'     /> <label for='input_9_1_3' >First</label> </span> <span id='input_9_1_6_container' class='name_last' > <input type='text' name='input_1.6' id='input_9_1_6' value=''   aria-required='true'     /> <label for='input_9_1_6' >Last</label> </span></div></fieldset><fieldset id="field_9_2"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_9_2"><legend class='gfield_label gfield_label_before_complex'  >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_complex ginput_container ginput_container_email' id='input_9_2_container'> <span id='input_9_2_1_container' class='ginput_left'> <input class='' type='email' name='input_2' id='input_9_2' value=''    aria-required="true" aria-invalid="false" aria-describedby="gfield_description_9_2" /> <label for='input_9_2' >Enter Email</label> </span> <span id='input_9_2_2_container' class='ginput_right'> <input class='' type='email' name='input_2_2' id='input_9_2_2' value=''    aria-required="true" aria-invalid="false" aria-describedby="gfield_description_9_2" /> <label for='input_9_2_2' >Confirm Email</label> </span><div class='gf_clear gf_clear_complex'></div></div><div class='gfield_description' id='gfield_description_9_2'>If you submit this form, your data will be used in line with <a href="http://www.markpack.org.uk/legal-privacy/">the privacy policy here</a> to update you on the topic(s) selected. This may including using this data to contact you via a variety of digital channels.</div></fieldset><div id="field_9_3"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_9_3"><label class='gfield_label' for='input_9_3' >Comments</label><div class='ginput_container'><input name='input_3' id='input_9_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_9_3'>This field is for validation purposes and should be left unchanged.</div></div></div></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_9"]){return false;}  if( !jQuery("#gform_9")[0].checkValidity || jQuery("#gform_9")[0].checkValidity()){window["gf_submitting_9"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_9"]){return false;} if( !jQuery("#gform_9")[0].checkValidity || jQuery("#gform_9")[0].checkValidity()){window["gf_submitting_9"]=true;}  jQuery("#gform_9").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=9&amp;title=1&amp;description=1&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_9' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='9' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsIjQ2N2YxMTVhZjAxMDRjYmI0NDM4NjIwM2IxMWU1ODAzIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_3" name="ak_js" value="156"/><script>document.getElementById( "ak_js_3" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_9' id='gform_ajax_frame_9' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe> <script type="text/javascript">gform.initializeOnLoaded( function() {gformInitSpinner( 9, 'https://www.markpack.org.uk/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_9').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_9');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_9').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_9').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_9').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_9').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_9').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_9').val();gformInitSpinner( 9, 'https://www.markpack.org.uk/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [9, current_page]);window['gf_submitting_9'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_9').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_9').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [9]);window['gf_submitting_9'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_9').text());}, 50);}else{jQuery('#gform_9').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [9, current_page]);} );} );</script> </div> <script type='text/javascript' id='wpasw-js-extra'>var wpasw = {"ajax_url":"https:\/\/www.markpack.org.uk\/wp-admin\/admin-ajax.php?action=wpasw&_wpnonce=535b90a165"};</script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/js/autoptimize_single_7f351f78d1b578e1f5175113c30a1bc3.js?ver=1.0' id='wpasw-js'></script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.markpack.org.uk\/170149\/thank-you-2\/":170149};</script> <script type='text/javascript' id='cookie-consent-js-extra'>var ctcc_vars = {"expiry":"365","method":"1","version":"2"};</script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/js/autoptimize_single_cabf33db444541a84cfb31ca3a3b81b0.js?ver=2.3.0' id='cookie-consent-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/themes/markpack14/assets/js/scripts.min.js?ver=1633875498' id='cftp-js-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-includes/js/dist/dom-ready.min.js?ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-11-10 21:57:55+0000","generator":"GlotPress\/4.0.0-alpha.3","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );</script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-includes/js/dist/a11y.min.js?ver=ecce20f002eda4c19664' id='wp-a11y-js'></script> <script type='text/javascript' id='infinite-scroll-js-extra'>var infinite_scroll = ["{\"loading\":{\"msgText\":\"\",\"finishedMsg\":\"No additional posts.\",\"img\":\"https:\\\/\\\/www.markpack.org.uk\\\/files\\\/2017\\\/06\\\/loader.gif\"},\"nextSelector\":\".pager .nav-previous a\",\"navSelector\":\".nav-pagination\",\"itemSelector\":\"article.post\",\"contentSelector\":\"#content-container\",\"debug\":false,\"behavior\":\"\",\"separatorContentEnabled\":false,\"interval\":\"5\",\"callback\":\"embed_fix();\",\"separatorFile\":\"https:\\\/\\\/www.markpack.org.uk?action=scroll-separator&_wpnonce=868c750e3e\"}"];</script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/js/autoptimize_single_6ecbd56e81f8250562d43f0d548a9e7b.js?ver=2.6.1' id='infinite-scroll-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/js/autoptimize_single_b4c9c20fb8eefcbad50112599b3a5801.js?ver=2.6.1' id='waypoints-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/plugins/infinite-scroll/js/front-end/jquery.scrollTo.min.js?ver=2.6.1' id='scrollTo-js'></script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/js/autoptimize_single_110b8a73a7f6a5e54b232ab0da82303f.js?ver=2.6.1' id='infinite-scroll-compatibility-cftp-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1' async='async' id='remote_sdk-js'></script> <script defer type='text/javascript' src='https://www.markpack.org.uk/wp-content/cache/autoptimize/2/js/autoptimize_single_670400ecee852ba2a3ff7fea4845a326.js?ver=1664417765' id='akismet-frontend-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' src='https://www.markpack.org.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();</script> <script src='https://stats.wp.com/e-202246.js' defer></script> <script>_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'7267141',post:'170149',tz:'0',srv:'www.markpack.org.uk',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '7267141', '170149' ]);</script><script type="text/javascript">gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 22) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script> <script type="text/javascript">gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [22, 1]) } );</script> <script type="text/javascript">gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 9) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script> <script type="text/javascript">gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [9, 1]) } );</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																			ctccFirstPage();
											});</script> <div id="catapult-cookie-bar" class=" float-accept"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies, including to personalise ads. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.markpack.org.uk/legal-privacy/">Click/tap here for details.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I'm happy to visit site</button></span></div></div></div></body></html>